7

I am aware of this questions: Transparent FavIcon in chrome

It does not solve the issue.

On this site the icon for the SharePoint.stackexchange.com appears with a black background. For example on my profile page

enter image description here

But on other sites in the Stack Exchange network the black background of the icon is not showing and the icon is hard to recognize. Here is the icon in my profile on StackOverflow

enter image description here

I don't know what exactly is going on there, but I feel it is a bug. The SharePoint site icon is hardly distinguishable on any other Stack Exchange sites. The black background that helps identify the icon is not visible in other SE sites.

Any ideas?

Edit: on the SuperUser site, the SharePoint site icon shows correctly with a black background. enter image description here

How come the icon does not show consistently across all sites in the Stack Exchange network?

  • 1
    +1 It anonys me too! – Benny Skogberg Jan 29 '14 at 14:11
  • 2
    @BennySkogberg - let's take the opportunity to change that logo. I propose this one – SPArchaeologist Feb 4 '14 at 12:05
  • Uhmm -- maybe not quite that one. If you have pre-teen daughters who like purple and pink, I'm sure they'll love it. I'd be happy with the SharePoint Hex-(or whatever something-)a-gon on the black background throughout the Stack network. – teylyn Feb 4 '14 at 12:09
  • Ok, we will use the Hex on the 1 April and the pony the rest of the year. And don't go telling me you wanted the opposite. – SPArchaeologist Feb 4 '14 at 12:59
  • Should we ask this one on meta.stackoverflow.com? – Benny Skogberg Mar 23 '14 at 6:33
0

Maybe this is just a caching issue, or maybe the image was changed between the time you posted your question and when I checked just now? When I view your account over on Stack Overflow the SharePoint icon has a black background for me:

Screenshot of user profile accounts listing on Stack Overflow

Clicking through the "Accounts" link on Stack Overflow and being sent to your full list of accounts on stackexchange.com I did see that they're still using the icon with white background:

Screenshot of SharePoint SE icon in the Stack Exchange full user accounts listing

0

I was about to post this on Meta.StackExchange but I found out that it has been changed on all my other SE-acount sites. Can you confirm that this issue have been solved to you as well?

Site Icons on UX.SE:

enter image description here

  • 1
    yes, the icon has been consistently black for a while now. – teylyn Jul 11 '14 at 12:41

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .