0

In the very top header, I can only see the SuperCollider dropdown on the left and the search box on the right, no user details/chat/main/about/faq in between. I can see they're still there in the source, they just don't appear for me.

This applies in both Main and Meta.

I'm using XP Pro and IE7.

Rubbish screenshot

  • This isn't happening to me. Can you include a screenshot? What browser and O/S are you using? – Kit Menke Sep 14 '11 at 13:50
  • I thought I'd put in my browser, whoops. I'm on XP, IE7, on a corproate network that has admittedly caused me styling issues on this site in the past, although I've repeated the steps that fixed those issues for me before. Working on a screenshot. – Rawling Sep 14 '11 at 13:52
  • 1
    we do not support IE7. but I'll look into this to see if it's easily fixable. – Jin Sep 14 '11 at 14:02
  • @Jin That's fair enough. I wouldn't be using it if I could help it! Just wanted to make sure this wasn't affecting the whole site. – Rawling Sep 14 '11 at 14:04
1

Well, we do support IE7 but only in the "site should be more or less functional, but we can't guarantee it will look good or correct" way.

Is there any way you can upgrade to a more recent browser?

  • I've recently finished working at the client that still used IE7, so it's no longer a problem for me! – Rawling Jan 23 '12 at 9:25
0

IE7 fell of the supported browser list a long time ago, so this can now be resolved. For reference, here's the semi-official word on browser support:

Which browsers are officially supported, and what else do I need?

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .