2

As from question title, today I am experiencing some problem on the Collider on the main site. Basically, the StackExchange notification/browsing menu is just dead and does not respond to clicks. The user dropdown menu is also dead. Reviewing items just show a white area with no text or review ui (approve, reject buttons etc). This only happens on the SharePoint site. Stack, Meta-StackExchange, Meta-SharePoint all works as intended.

Is anyone experiencing the same behavior? Btw, I am using IE10 (testing stuff, so I am pretty stuck for now).

1
  • Yes I did, in Chrome yesterday with version 26.0.1410.43 m. Gald you solved it!
    – Benny Skogberg Mod
    Apr 10 '13 at 12:40
2

Solved - was caused by a corrupted permission level on a file in the isolated storage. How that could impact ONLY the main site and not meta... only IE knows.

Also thanks to balpha for the help/suggestions in chat.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .